#ovirt: oVirt Weekly Sync

Meeting started by ydary_ at 14:09:19 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (ydary_, 14:09:20)
    1. Sync future and format change (ydary_, 14:09:45)

  2. Sync future and format change (ydary_, 14:09:57)
    1. No final call. Moving discussion to mailing list. (ydary_, 15:01:30)
    2. ACTION: Please reply to mail on sync format with ideas on how to change this meeting's format to something more useful and engaging. Link: http://lists.ovirt.org/pipermail/users/2015-April/032185.html (ydary_, 15:05:32)


Meeting ended at 15:05:46 UTC (full logs).

Action items

  1. Please reply to mail on sync format with ideas on how to change this meeting's format to something more useful and engaging. Link: http://lists.ovirt.org/pipermail/users/2015-April/032185.html


People present (lines said)

  1. ydary_ (30)
  2. bkp (28)
  3. misc (19)
  4. lvernia (14)
  5. sbonazzo (8)
  6. ovirtbot (3)
  7. dyasny (2)
  8. SvenKieske (2)
  9. dcaro (2)
  10. amureini (2)
  11. dkuznets (1)
  12. eedri (1)


Generated by MeetBot 0.1.4.