#ovirt: oVirt Weekly Sync (Open Format)

Meeting started by bkp at 14:02:19 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 14:04:08)
    1. 3.5 news (bkp, 14:04:33)
    2. 3.6 news/discussion (bkp, 14:04:45)
    3. Open Discussion (bkp, 14:04:55)

  2. 3.5 news/discussion (bkp, 14:06:35)
    1. 3.5 general status email: http://lists.ovirt.org/pipermail/devel/2015-April/010315.html (bkp, 14:12:58)
    2. 3.5.2 looks good for April 28 (bkp, 14:13:01)
    3. 3.5.2, only one bug in QA (bkp, 14:13:03)
    4. sbonazzo needs maintainers to review the package list he sent on RC4 release, to be sure that listed packages correspond to the ones maintainers want to release (bkp, 14:13:07)

  3. 3.6 news/discussion (bkp, 14:13:29)
    1. Brief general status for 3.6 here: http://lists.ovirt.org/pipermail/devel/2015-April/010310.html (bkp, 14:28:29)
    2. el6 repo broken by the removal of vdsm, infra and node (fabiand) must address in the next couple of days (bkp, 14:28:32)
    3. Node needs to be dropped on el6, which, according to sbonazzo some related job is still building RPMs for el6 (bkp, 14:28:35)
    4. Today (22.4.15) is feature submission deadline for 3.6 (bkp, 14:28:38)
    5. Submitted features need to be reviewed. (bkp, 14:28:40)
    6. An alpha release of 3.6 is scheduled for May 6 (bkp, 14:28:43)

  4. Open Discussion (bkp, 14:28:44)
    1. Inquiry about jdk 1.8 / wildfly support for dev infra, no initial response. Using jdk 1.7 as a fallback is not optimal, sbonazzo reports (bkp, 14:28:46)
    2. Node is building nicely and the team is cleaning up and preparing for 3.6, fabiand reports (bkp, 14:28:49)
    3. On the issue of server hardening, dcaro reports that we are waiting for the sec team to finish the checks and give more feedback on best practices (bkp, 14:53:45)
    4. bkp suggests that office hours be held for set half-hour periods, moderated by a rotation of community members. Format should be open, answering all questions and discussing any cross-team/community-wide issues as needed. Twice a week, Tuesdays and Thursdays. (bkp, 14:53:48)
    5. ACTION: bkp will ask on community mailing lists to finalize discussion on office hour format (bkp, 14:53:52)


Meeting ended at 14:54:10 UTC (full logs).

Action items

  1. bkp will ask on community mailing lists to finalize discussion on office hour format


Action items, by person

  1. bkp
    1. bkp will ask on community mailing lists to finalize discussion on office hour format


People present (lines said)

  1. bkp (73)
  2. sbonazzo (56)
  3. dcaro (14)
  4. fabiand (7)
  5. mr_chris (4)
  6. ovirtbot (2)
  7. awels (1)
  8. misc (1)


Generated by MeetBot 0.1.4.