#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:04:04 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:06:04)
    1. Jenkins status (fabiand, 14:06:12)
    2. Other Items (fabiand, 14:06:16)

  2. Jenkins status (fabiand, 14:06:21)
    1. we now have all of our jobs (ovirt-node and the plugins) yamlized (fabiand, 14:08:07)
    2. ACTION: tlitovsk to let us know the status of the publishers (fabiand, 14:10:00)
    3. All master publishers are done (fabiand, 14:11:42)
    4. ACTION: tlitovsk to modify the builds to let the rpms include the git hashes (fabiand, 14:13:57)
    5. ACTION: rbarry to modify the jobs to extract the rpm manifest from the iso (fabiand, 14:14:16)


Meeting ended at 14:16:47 UTC (full logs).

Action items

  1. tlitovsk to let us know the status of the publishers
  2. tlitovsk to modify the builds to let the rpms include the git hashes
  3. rbarry to modify the jobs to extract the rpm manifest from the iso


Action items, by person

  1. rbarry
    1. rbarry to modify the jobs to extract the rpm manifest from the iso
  2. tlitovsk
    1. tlitovsk to let us know the status of the publishers
    2. tlitovsk to modify the builds to let the rpms include the git hashes


People present (lines said)

  1. fabiand (47)
  2. tlitovsk (7)
  3. rbarry (5)
  4. dougsland (2)
  5. ovirtbot (2)


Generated by MeetBot 0.1.4.