#ovirtbot: ovirt weekly (re-run)
Meeting started by mburns at 16:38:00 UTC
(full logs).
Meeting summary
- Agenda and roll Call (mburns, 16:38:17)
  - infra update (mburns,
    16:38:18)
 
  - 3.3 update releases (mburns,
    16:38:18)
 
  - 3.4 progress (mburns,
    16:38:18)
 
  - conferences and workshops (mburns,
    16:38:18)
 
  - other topics (mburns,
    16:38:18)
 
 
- infra update (mburns, 16:38:38)
  - some per-patch jobs disabled to decrease the
    load. currently Jenkins stabilized. (mburns,
    16:39:01)
 
 
- 3.3 releases update (mburns, 16:39:05)
  - ACTION: bkp to add a
    warning about python-cpopen, so users will not fail installing
    3.3.2. (mburns,
    16:41:48)
 
  - ACTION: sbonazzo to
    push forward on stable 3.3.3 with python-cpopen fix. (mburns,
    16:41:52)
 
 
- 3.4 progress (mburns, 16:42:02)
  - 3.4 tracker
    https://bugzilla.redhat.com/show_bug.cgi?id=1024889' (mburns,
    16:42:18)
 
  - blocker updates: 2 integration BZs in POST
    being tracked. 2 network BZs in NEW being tracked. (mburns,
    16:43:33)
 
  - 3.4  beta refresh on 6th and second test day on
    11th (mburns,
    16:44:05)
 
  - gluster 3,4 updates: one issue found, patch
    exists and should be handled in time. (mburns,
    16:44:47)
 
  - infra 3.4 updates: 3 features still in
    progress. (mburns,
    16:45:15)
 
  - integration 3.4 updates: report setup and
    hosted engine being handled. no news for virt appliance.
    (mburns,
    16:45:41)
 
  - network 3.4 updates: Issue found with libvirt
    implementation regarding host network QoS. currently being
    tracked. (mburns,
    16:46:55)
 
  - ppc 3.4 updates: a few patches require reviews,
    as well as libguestfs currently being checked for Fedore
    19/20. (mburns,
    16:48:31)
 
  - SLA 3.4 updates: hosted engine fix still needs
    vdsm attention. Currently in progress. No other updates.
    (mburns,
    16:48:38)
 
  - storage 3.4 updates: 2 features pushed forward
    to 3.5  (get rid of pool md, ovf on any domain). No other
    updates. (mburns,
    16:49:01)
 
  - ux 3.4 updates: none. No known blockers.
    (mburns,
    16:49:20)
 
  - virt 3.4 updates: mising REST API of tempalte
    versions. No known blockers. (mburns,
    16:49:40)
 
 
- conferences and workshops (mburns, 16:49:46)
  - London Cloud Summit currently running. FOSDEM,
    cfgmgmtcmp and infra.next prepared. (mburns,
    16:50:07)
 
  - expecting an oVirt event in Korea soon.
    (mburns,
    16:50:09)
 
 
- other topics (mburns, 16:50:15)
 
- other topics (mburns, 16:50:17)
 
Meeting ended at 23:21:07 UTC
(full logs).
Action items
  - bkp to add a warning about python-cpopen, so users will not fail installing 3.3.2.
 
  - sbonazzo to push forward on stable 3.3.3 with python-cpopen fix.
 
People present (lines said)
  - mburns (302)
 
  - ovirtbot (2)
 
Generated by MeetBot 0.1.4.