#ovirt Meeting

Meeting started by quaid at 15:01:05 UTC (full logs).

Meeting summary

  1. Hello & who is here (quaid, 15:01:59)
  2. Setting today's agenda (quaid, 15:04:07)
  3. Release status (quaid, 15:07:10)
    1. Thu 12 Jan is ovirt-engine branching day (quaid, 15:08:05)
    2. ovirt-engine now stable after massive effort; want to push JBoss AS8 support, perhaps today (quaid, 15:09:33)
    3. ovirt-engine nearing stability after massive effort; want to push JBoss AS7 support, perhaps today (quaid, 15:12:13)
    4. new releases of ovirt-engine and ovirt-guest-agent on ovirt.org (quaid, 15:15:12)
    5. EFI hsa two small bugs - vfat fs getting overwritten, console isn't displaying anything; mburns working on this today (quaid, 15:15:57)
    6. new builds for ovirt-engine-cli and ovirt-engine-sdk, the latter is in the middle of a Fedora package review (quaid, 15:16:25)
    7. bugs/features still need ovirt_requires_release_note flagging (quaid, 15:17:05)
    8. http://tinyurl.com/7gs9ojt (quaid, 15:17:16)
    9. http://www.ovirt.org/wiki/Release_Notes (sgordon, 15:22:02)
    10. oVirt developers will need to fill in release notes for first release on wiki, as well as flag ovirt_requires_release_note in bugzilla (quaid, 15:23:12)
    11. http://www.ovirt.org/wiki/Release_Notes (quaid, 15:23:16)
    12. One open issue with VDSM configuring libvirt spice, occasionally not working due to VDSM misconfiguration (quaid, 15:25:01)
    13. Each team lead could supply a short list of changes since workshop for release (quaid, 15:39:41)
    14. ACTION: sgordon to ask each team lead for release notes for first release, in addition to what is in BZ (quaid, 15:41:44)

  4. Delaying branching to Sunday proposal (quaid, 15:44:18)
    1. Branching delay may occur depending on JBoss AS7 status (quaid, 15:45:47)
    2. Delayed branching will cause a postponing of test day for one or two days (quaid, 15:46:12)

  5. Delaying branching to Sunday (quaid, 15:48:44)
    1. Delayed branching will cause a postponing of test day for one or two days (quaid, 15:48:49)
    2. delaying branching to Sunday so we don't push before the weekend (quaid, 15:49:10)

  6. Test day (quaid, 15:49:31)
    1. http://www.ovirt.org/wiki/Testing/OvirtTestDay (mgoldboi, 15:50:31)
    2. (quaid, 15:50:58)
    3. http://www.ovirt.org/wiki/Release_Notes (quaid, 15:51:02)
    4. Wiki page includes deployment basic test scenarios and python API examples (quaid, 15:51:32)
    5. ACTION: mgoldboi to send a change-the-date of test day notification (quaid, 15:53:32)

  7. Quick comment about using meetbot (quaid, 15:55:06)
    1. Anyone in channel can use #info & #action & #link (quaid, 15:55:24)
    2. Engineering management likes the notes we get when we use those well - they are informative and useful (quaid, 15:55:50)
    3. Also quite useful to anyone not here (quaid, 15:55:59)

  8. Events (quaid, 15:56:41)
    1. http://www.ovirt.org/news-and-events/ (quaid, 15:56:55)
    2. The news and events page now has all of the events that I know about, and the details that I have so far (quaid, 15:57:11)
    3. each event needs a wiki page to track details for participants of the event, and put that in the [[Category:Events]] (quaid, 15:57:59)
    4. http://ovirt.org/wiki/Category:Events (quaid, 15:58:02)

  9. Gmane indexing (quaid, 16:00:59)
    1. http://lists.ovirt.org/mailman/listinfo/ (quaid, 16:03:04)


Meeting ended at 16:03:54 UTC (full logs).

Action items

  1. sgordon to ask each team lead for release notes for first release, in addition to what is in BZ
  2. mgoldboi to send a change-the-date of test day notification


Action items, by person

  1. mgoldboi
    1. mgoldboi to send a change-the-date of test day notification
  2. sgordon
    1. sgordon to ask each team lead for release notes for first release, in addition to what is in BZ


People present (lines said)

  1. quaid (138)
  2. sgordon (52)
  3. oschreib (40)
  4. itamar (11)
  5. mgoldboi (9)
  6. ovirtbot (8)
  7. rharper (7)
  8. pmyers (6)
  9. ovedo (5)
  10. mgoldboi1 (4)
  11. rbergeron (4)
  12. cctrieloff (3)
  13. mburns (2)
  14. jboggs (2)
  15. mestery (1)
  16. miki1 (1)
  17. flash (1)
  18. jb_netapp (1)
  19. MarkBaker (1)
  20. jimjag (1)


Generated by MeetBot 0.1.4.