#ovirt: ovirt-node weekly sync

Meeting started by mburns at 14:00:44 UTC (full logs).

Meeting summary

  1. Action Item Review (mburns, 14:02:12)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-01-17-14.00.html (mburns, 14:02:25)
    2. mburns built node for test day successfully (mburns, 14:02:47)
    3. stateless plan not reworked yet (mburns, 14:02:58)
    4. ACTION: mburns to rework stateless plan based on archipel-node work (mburns, 14:03:14)
    5. ovirt-node tagged with release tags, not branched (mburns, 14:03:39)
    6. mburns has started 2.3.0 bug review off line. results will be sent to the mailing list (mburns, 14:04:09)
    7. uefi booting is successful with patched test kernel, awaiting an official kernel to hit repos once acked upstream (jboggs, 14:04:34)
    8. uefi booting is successful with patched test kernel, awaiting an official kernel to hit repos once acked upstream (mburns, 14:04:56)
    9. jenkins.ovirt.org is running, and ovirt-node defined, waiting on fedora slave to be up and running (mburns, 14:05:21)
    10. private jenkins server is running ovirt-node build successfully, will port once we have fedora slave running (mburns, 14:05:49)
    11. virt-minimal comps group sent to fedora-devel (mburns, 14:07:26)
    12. ACTION: apevec to incorporate into node kickstart and send info to node-devel (mburns, 14:07:44)

  2. release status (mburns, 14:08:39)
    1. release date is scheduled for 1 week from today (mburns, 14:09:04)
    2. blocker for ovirt-node is upstream kernel for uefi (mburns, 14:09:52)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=783211 (mburns, 14:11:13)
    4. ACTION: mburns to get next release built as soon as uefi patches are acked (mburns, 14:12:09)

  3. Other Topics (mburns, 14:13:48)


Meeting ended at 14:15:20 UTC (full logs).

Action items

  1. mburns to rework stateless plan based on archipel-node work
  2. apevec to incorporate into node kickstart and send info to node-devel
  3. mburns to get next release built as soon as uefi patches are acked


Action items, by person

  1. apevec
    1. apevec to incorporate into node kickstart and send info to node-devel
  2. mburns
    1. mburns to rework stateless plan based on archipel-node work
    2. mburns to get next release built as soon as uefi patches are acked


People present (lines said)

  1. mburns (42)
  2. jboggs (5)
  3. apevec (5)
  4. ovirtbot (3)
  5. pmyers (0)


Generated by MeetBot 0.1.4.