#ovirt: oVirt Weekly Sync

Meeting started by mburns at 14:00:42 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:01:16)
  2. Status of next release (mburns, 14:04:16)
    1. 9 bugs in 3.1 release tracker (oschreib, 14:06:12)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=822145 (oschreib, 14:06:16)
    3. current targeted GA is 27-June (mburns, 14:06:22)
    4. http://www.ovirt.org/releases/beta/fedora/17/ (oschreib, 14:10:03)
    5. http://www.ovirt.org/releases/beta/fedora/17/ (mburns, 14:10:34)
    6. new beta build (3.1.0-0.1.20120620git6ef9f8.fc17) available (oschreib, 14:10:58)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=828633 (oschreib, 14:11:36)
    8. libvirt - Sanlock locking failed for readonly devices (MODIFIED) (oschreib, 14:11:57)
    9. waiting on danpb (oschreib, 14:25:17)
    10. https://bugzilla.redhat.com/show_bug.cgi?id=828633 (mburns, 14:25:34)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=831998 (oschreib, 14:26:37)
    12. VDSM - It's impossible to create bond with setupNetworks (ASSIGNED) (oschreib, 14:26:58)
    13. WIP (oschreib, 14:29:45)
    14. https://bugzilla.redhat.com/show_bug.cgi?id=832199 (oschreib, 14:31:02)
    15. VDSM - vdsmd init script times out due to lengthy semanage operation (ASSIGNED) (oschreib, 14:31:21)
    16. WIP (oschreib, 14:35:39)
    17. https://bugzilla.redhat.com/show_bug.cgi?id=832517 (oschreib, 14:36:43)
    18. node - sshd daemon is not starting correctly after complete the installation of oVirt Node (NEW) (oschreib, 14:36:58)
    19. WIP, fix to be push in the next couple of days (oschreib, 14:37:42)
    20. https://bugzilla.redhat.com/show_bug.cgi?id=832539 (oschreib, 14:37:55)
    21. node - iptables blocking communication between node and engine (POST) (oschreib, 14:38:06)
    22. in review, should be in next build (oschreib, 14:38:46)
    23. https://bugzilla.redhat.com/show_bug.cgi?id=832577 (oschreib, 14:38:56)
    24. vdsm - ovirt-node can't be approved due to missing /rhev/data-center (POST) (oschreib, 14:39:15)
    25. pushed upstream, need to rebase to ovirt-3.1 branch (oschreib, 14:40:29)
    26. https://bugzilla.redhat.com/show_bug.cgi?id=833201 (oschreib, 14:40:39)
    27. vdsm - Failed to add host - does not accept vdsm 4.10 (POST) (oschreib, 14:41:09)
    28. pushed (oschreib, 14:42:42)
    29. ACTION: douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1 (danken, 14:46:12)
    30. ACTION: douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1 (oschreib, 14:47:52)
    31. AGREED: GA will be postponed to the 9th of July (oschreib, 14:53:58)

  3. upcoming workshops (mburns, 14:56:11)
    1. feedback from LC Japan (mburns, 14:57:50)
    2. http://www.ovirt.org/wiki/LC_Japan_Workshop_Post-Mortem (mburns, 14:57:56)
    3. time to begin planning for LC North America (San Diego, Aug 29-31) (mburns, 14:58:34)
    4. linux.conf.au has reached out requesting oVirt related presentations (mburns, 15:01:16)
    5. https://events.linuxfoundation.org/events/linuxcon/co-located-events (dneary, 15:03:01)
    6. lh to send agenda to LinuxCon North America (mburns, 15:04:23)

  4. other topics (mburns, 15:04:52)
    1. ACTION: sgordon to send email about release notes (mburns, 15:05:50)
    2. ACTION: dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team (dneary, 15:12:46)
    3. ACTION: dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team (mburns, 15:13:09)


Meeting ended at 15:15:08 UTC (full logs).

Action items

  1. douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1
  2. douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1
  3. sgordon to send email about release notes
  4. dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team
  5. dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team


Action items, by person

  1. dneary
    1. dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team
    2. dneary to ensure that discussion starts on infra@ on the creation of a community infrastructure team
  2. sgordon
    1. sgordon to send email about release notes
  3. UNASSIGNED
    1. douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1
    2. douglas please push http://gerrit.ovirt.org/#/c/5379/ upstream and to ovirt-3.1


People present (lines said)

  1. oschreib (93)
  2. mburns (74)
  3. dneary (18)
  4. danken (15)
  5. lh (14)
  6. sgordon (8)
  7. fsimonce (8)
  8. quaid (7)
  9. ilvovsky (6)
  10. ykaul (4)
  11. itamar (3)
  12. RobertM (3)
  13. ovirtbot (3)
  14. rharper (3)
  15. yzaslavs (2)
  16. Guest571 (1)
  17. mkolesni (1)
  18. mkolesni_ (1)
  19. ofrenkel (1)
  20. READ10 (1)
  21. miki (1)
  22. masayag (1)
  23. mgoldboi (1)


Generated by MeetBot 0.1.4.