#ovirt: oVirt Weekly Meeting

Meeting started by mburns at 14:00:34 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns, 14:00:42)
    1. agenda (mburns, 14:00:46)
    2. Update on 3.2.2 update release (mburns, 14:00:55)
    3. Release status for 3.3 (mburns, 14:01:03)
    4. Conferences and workshops (mburns, 14:01:07)
    5. Sub-project reports (mburns, 14:01:14)
    6. Other Topics (mburns, 14:01:17)

  2. 3.2.2 Update Release (mburns, 14:04:27)
    1. mburns heard from oschreib that F18 packages are ready for ovirt-engine, but no EL6 packages yet (mburns, 14:04:56)
    2. packages should be made available in the next few days once we sort out if there are other packages that need updates (vdsm, node, etc) (mburns, 14:05:29)
    3. IDEA: post packages next week so we can release everything together (mburns, 14:07:00)
    4. ACTION: mburns to create updates-testing area (mburns, 14:08:41)

  3. oVirt 3.3 release updates (mburns, 14:09:33)
    1. http://www.ovirt.org/OVirt_3.3_release-management (mburns, 14:09:40)
    2. Devel Freeze and beta are planned for May 31 (end of this month) (mburns, 14:10:01)
    3. Infra feature: otopi infra migration is almost complete (mburns, 14:11:29)
    4. infra feature: self hosted engine is at risk (mburns, 14:11:42)
    5. give self hosted engine a week or 2, then decide if we should drop it from the release (mburns, 14:13:59)
    6. node feature: universal image is complete and merged in node codebase (mburns, 14:14:29)
    7. node feature: vdsm plugin is in development, but should finish before dev freeze (mburns, 14:14:45)
    8. no updates on networking features, see last week's notes for latest status (mburns, 14:15:22)
    9. storage feature -- read only disks should be finished by freeze (mburns, 14:16:28)
    10. storage feature -- multipath friendly names should be finished by freeze (mburns, 14:16:43)
    11. storage: disk hotplug is complete (mburns, 14:18:14)
    12. storage: vm move to copy/delete in progress, should be on time (mburns, 14:18:43)
    13. sla and scheduling: everything running as planned (mburns, 14:20:15)

  4. conferences and workshops (mburns, 14:24:15)
    1. Shanghai workshop is next week (mburns, 14:24:37)

  5. sub-project reports --infra (mburns, 14:27:34)
    1. infra doesn't have much to report today (mburns, 14:29:48)
    2. please refer to minutes posted from this weeks meeting (mburns, 14:30:03)
    3. highlights (mburns, 14:30:23)
    4. waiting on alterway for IP addresses (mburns, 14:30:27)
    5. looking to deploy piwik to monitor traffic on ovirt.org (mburns, 14:30:42)
    6. http://resources.ovirt.org/meetings/ovirt/2013/ovirt.2013-04-29-14.01.html (ewoud, 14:31:03)

  6. conferences and workshops (revisited) (mburns, 14:32:34)
    1. we're ready for the Shanghai event (mburns, 14:32:44)
    2. let theron know if there are any issues... (mburns, 14:32:52)
    3. event in San Francisco -- going through internal Red Hat groups for feedback (mburns, 14:36:03)
    4. will be reaching out to sponsors next week (mburns, 14:36:12)
    5. CFP to be opened soon (mburns, 14:36:17)
    6. time frame is august 25/26 (mburns, 14:37:59)

  7. Next Week's meeting (mburns, 14:39:07)
    1. doron and others are attending the conference in Shanghai and won't be here for this meeting (mburns, 14:39:27)
    2. mburns has other commitments next week and won't be here for this meeting (mburns, 14:39:41)
    3. IDEA: cancel next week's meeting (mburns, 14:40:43)
    4. AGREED: next week's meeting is canceled (mburns, 14:41:08)

  8. other topics (mburns, 14:41:18)
    1. no other topics proposed (mburns, 14:45:36)


Meeting ended at 14:45:39 UTC (full logs).

Action items

  1. mburns to create updates-testing area


Action items, by person

  1. mburns
    1. mburns to create updates-testing area


People present (lines said)

  1. mburns (93)
  2. doron (14)
  3. mgoldboi (12)
  4. theron (9)
  5. vered (9)
  6. ewoud (6)
  7. ovirtbot (3)
  8. lvernia (2)


Generated by MeetBot 0.1.4.